WEB3 Wallet Connection issues
Incident Report for Planet IX
Resolved
This incident has been resolved.
Posted Nov 26, 2021 - 14:20 UTC
Identified
We are currently noticing some issues with connected WEB3 wallets and are working to ship a better user experience when linking wallets with Planet IX accounts.
Posted Nov 22, 2021 - 12:50 UTC
This incident affected: Main API.